Jump to content


Telefon wyłączył się i zaczął grzać

k800 awaria

  • Please log in to reply
2 replies to this topic

#1 OFFLINE   Enigmato

Enigmato
  • User
  • 3 posts
    • Time Online: 4h 25m
  • Kraj::
  • Operator: PLAY

Posted 05 October 2018 - 14:25

Cześć.

Przedwczoraj zakupiłem K800i w bardzo dobrym stanie. Chodził fajnie, w głowie pojawiły mi się pierwsze pomysły na modyfikację softu, ale dzisiaj leżąc na biurku po podniesieniu go zauważyłem, że jest bardzo ciepły oraz się wyłączył.

Szybko wyjąłem baterię i po ostudzeniu spróbowałem go włączyć jeszcze raz. Niestety telefon nie reaguje na przycisk włączenia. Nie mam jak sprawdzić czy XS++ go wykryje, gdyż kabel został w domu (dramat rozgrywa się w biurze).

Spotkaliście się z taką sytuacją kiedykolwiek? Czego mam się spodziewać? Uda mi się przywrócić telefon do życia?

Ew. czy ktoś z Was podjąłby się naprawy czegoś takiego?

Z góry dzięki za jakiekolwiek sugestie.

EDIT: Teraz po włożeniu baterii - ogniwo zaczyna się grzać, a z telefonem nie ma kontaktu. Pytanie czy winna jest bateria czy raczej telefon jest uszkodzony?

EDIT 2: Wróciłem do domu - podłączyłem go do ładowania i po podłączeniu czerwona dioda IRDA świeci się ciągłym światłem. Co ciekawe dioda ta pali się nawet wówczas gdy telefon podłączony jest bez baterii. XS++ 3.2 go nie widzi. W internecie przeczytałem, że powodem jest uszkodzenie płyty głównej - co byłoby dziwne, gdyż telefon w chwili zdarzenia leżał na biurku i nawet go nie dotknąłem.

Edited by Enigmato, 05 October 2018 - 17:38.


#2 OFFLINE   jack79

jack79
  • Serwisant forum
  • 922 posts
    • Time Online: 53d 1h 30m

Posted 06 October 2018 - 13:38

Najlepiej to musiałbyś go rozebrać go i sprawdzić czy nie ma oznak zalania,bo wychodzi na to że gdzieś się robi zwarcie i stąd te wszystkie problemy a już szczególnie to że bateria się nagrzewa po włożeniu. Zawsze możesz kupić  jakiegoś drugiego za grosze w gorszym stanie ale sprawnego i zamienić obudowy

#3 OFFLINE   Fabian

Fabian
  • User
  • 4 posts
    • Time Online: 14h 45m
  • Kraj::
  • Operator: Plus

Posted 09 October 2018 - 17:31

Podejrzewam jakiś tranzystor. Takie przypadki miałem, co prawda w innych sprzętach elektronicznych. Zazwyczaj kończy się to uszkodzeniem kolejnych podzespołów. Jak komputer nie widzi, to raczej nie liczyłbym na naprawę, o ile już to sprawdziłeś.W każdym razie warto zajrzeć do środka.





Also tagged with one or more of these keywords: k800, awaria

0 user(s) are reading this topic