Jump to content


Połączenie Xperii S z komputerem


  • Please log in to reply
10 replies to this topic

#1 OFFLINE   karo88

karo88
  • User
  • 5 posts
    • Time Online: 8h 45m
  • Kraj | Country:
  • Operator :
    T-Mobile

Posted 05 April 2012 - 21:45

witam, mam problem z przesyłaniem danych z tel. na pc, pod podłaczeniu USB pojawia mi sie komunikat o instalacji aplikacji PC Companion instaluje ją, na "moj komputer" pojawia mi sie PC Companion i nie mogę odpalic aplikacji startme.exe, ściagnełam PC Companion z internetu łączy sie z telefonem, ale każda z wiodcznych tam aplikacji typu media go, sync zone itd. klikam rozpocznij i pojawia się każdorazowo kominikat :aplikacja nie zainstalowana" pomocyyyy !

Jurij: Przeniosłem post do nowego tematu.

#2 OFFLINE   Jurij

Jurij
  • Banned
  • 9288 posts
  • Kraj | Country:
  • Operator :
    Orange GO

Posted 05 April 2012 - 21:50

Spokojnie. Najpierw napisz, jaki system operacyjny posiadasz (Windows XP / Vista / 7 / inny ) i w wersji 32 czy 64 bit?

#3 OFFLINE   Erin

Erin

    Autor najlepszego postu 2012 roku

  • Zwycięzca konkursu
  • 401 posts
    • Time Online: 79d 4h 13m
  • GG:
  • Kraj | Country:
  • Telefon | Phone:
    Xperia Z2 (więcej w "o mnie")
  • Android:KK
  • Operator :
    Plus

Posted 05 April 2012 - 21:54

ja proponuję od razu w telefonie uruchomić tryb pamięci masowej :)

#4 OFFLINE   Jurij

Jurij
  • Banned
  • 9288 posts
  • Kraj | Country:
  • Operator :
    Orange GO

Posted 05 April 2012 - 22:02

Tutaj jest najnowsza wersja PC Companiona:

Please Login HERE or Register HERE to see this link!

która powinna działać na każdym z nowych systemów operacyjnych :) Zainstaluj i daj znać, jakie efekty :)

#5 OFFLINE   rune

rune
  • User
  • 77 posts
    • Time Online: 1d 4h 43m
  • Kraj | Country:
  • Operator :
    PLAY

Posted 06 April 2012 - 07:26

Xperia S nie posiada trybu pamieci masowej. To znaczy nie ma widocznych dyskow wymiennych w Moj Komputer tylko oddzielne urzadzenie.
Ambasador marki XPERIA

#6 OFFLINE   Erin

Erin

    Autor najlepszego postu 2012 roku

  • Zwycięzca konkursu
  • 401 posts
    • Time Online: 79d 4h 13m
  • GG:
  • Kraj | Country:
  • Telefon | Phone:
    Xperia Z2 (więcej w "o mnie")
  • Android:KK
  • Operator :
    Plus

Posted 06 April 2012 - 07:30

sądziłem że na tej wersji andka którą posiada jest ta opcja.
no cóż.. sorka, mój błąd.

#7 OFFLINE   karo88

karo88
  • User
  • 5 posts
    • Time Online: 8h 45m
  • Kraj | Country:
  • Operator :
    T-Mobile

Posted 06 April 2012 - 08:04

Zainstalowałam dokładnie ta samą wersje PC Companion już wczoraj, podczas instalacji jest do wyboru kontynuuj (instalacja z protokołem MTP) pomiń (bez protokołu) i nie mogę wybrać opcji kontynuuj, bo od razu pobieranie jest przerwane. Idąc dalej wybierając opcje pomiń kończę instalację. Telefon jest połączony z komputerem jest np. aplikacja media go, klikam na nią i pojawia się komunikat "aplikacja jest nie zainstalowana" próbowałam pobrać media go ze strony sony udało mi się dokończyć instalacji ale ciągle pojawia się na samym końcu błąd.

mam windowsa xp.

Edited by not found, 06 April 2012 - 08:54.
:literówki i ort ;)


#8 OFFLINE   Jurij

Jurij
  • Banned
  • 9288 posts
  • Kraj | Country:
  • Operator :
    Orange GO

Posted 06 April 2012 - 12:34

To dziwne...

1. Upewnij się, że nie masz na komputerze żadnych syfów w stylu: Avira, Avast, Kacpersky Antyvirus.
2. Upewnij się, że masz zainstalowanego najnowszego net frameworka.

Jeśli to jest czysty XP to te programy muszą się zainstalować. Jeśli to jest XP 64-bit, to jedyne co mogę doradzić - zmianę systemu na wersję 32 bit lub windows 7.

#9 OFFLINE   karo88

karo88
  • User
  • 5 posts
    • Time Online: 8h 45m
  • Kraj | Country:
  • Operator :
    T-Mobile

Posted 06 April 2012 - 14:01

pc companion działa. media go zainstalowała się również wina oczywiście programu antywirusowego. jak moge odnaleźć teraz zdjecia z telefonu przed media go? klikając stroe pojawia się błąd network error has occurred i poniżej jakieś numerki ...

store już aktywne. ( znowu anty wirus zablokował) więc poproszę jeszcze o informację gdzie odszukać zdjęcia z tel. ? :)

#10 OFFLINE   Jurij

Jurij
  • Banned
  • 9288 posts
  • Kraj | Country:
  • Operator :
    Orange GO

Posted 06 April 2012 - 19:54

Musisz zapewne ustawić w programie folder do którego mają być kopiowane zdjęcia i rozpocząć synchronizację :)

#11 OFFLINE   jack79

jack79
  • User
  • 747 posts
    • Time Online: 23d 13h
  • Kraj | Country:
  • Miasto | City:
    Łódź
  • Telefon | Phone:
    Xperia SP
  • Firmware :
    12.1.A.0.256
  • Android:4.3
  • Rom:stock
  • Operator :
    T-Mobile

Posted 06 April 2012 - 20:27

View Postkaro88, on 06 April 2012 - 14:01, said:

pc companion działa. media go zainstalowała się również wina oczywiście programu antywirusowego. jak moge odnaleźć teraz zdjecia z telefonu przed media go? klikając stroe pojawia się błąd network error has occurred i poniżej jakieś numerki ...

store już aktywne. ( znowu anty wirus zablokował) więc poproszę jeszcze o informację gdzie odszukać zdjęcia z tel. ? :)

Chodzi ci o zdjęcia zrobione aparatem ? Bo powinny być w folderze ,,DCIM" ,w którym znajduje się jeszcze folder ,,100ANDRO" przynajmniej u mnie na Neo tak jest




0 user(s) are reading this topic