Jump to content


Wygląd mobilny Forum


  • Please log in to reply
28 replies to this topic

#1 OFFLINE   phillix

phillix

    Zwycięzca konkursu foto "Wiosna, ach to TY"

  • User
  • 2,024 posts
    • Time Online: 73d 14h 21m
  • Kraj::
  • TelefoniPhone 5
  • Operator: Virgin Mobile

Posted 07 January 2012 - 10:01

Siemanko,
Wielkim plusem dla forum jest wygląd mobilny. Ale minusem jest to, że mi w ogóle nie wyświetla filmów :( nawet jak w telefonie jestem na Pełnej Wersji Forum < wygląd jak na komputerze > to też nie wyświetla filmów. W miejscu gdzie powinien być film, widze puste, białe miejsce :( Zdjęcia działają normalnie. Kolejny błąd to SB na telefonie. Powinien być pokazany nowy tekst, a jest stary. Tzn nie jest przewinięte do dołu tylko do góry, a z telefonu nie moge przewinąć :(
Jeżeli jest możliwość to prosił bym o usunięcie tych wad :)
Dzięki i pozdrawiam.
Filip.
Posted Image

#2 OFFLINE   marmal215

marmal215
  • User
  • 607 posts
    • Time Online: 21d 6h

Posted 07 January 2012 - 10:12

Shoutboxy w ogóle nie sa w telefonach obsługiwane. Sprawdzałem na kilku forach i widać tylko górę tekstu,  a przewinąć się nie da. Tego nie zmienisz, a wg mogę brak filmów jest po to, aby ograniczyć zużywany transfer. Osobiście mi to mi przeszkadza, a na forum  spędzam dużo czasu korzystając z telefonu.

Nie wyświetlanie filmów to zapewne brak flasha. Skoro nie wyświetla nawet na pełnej wersji to myślę że to właśnie brak flasha.

DENON DJ


#3 OFFLINE   Goomowiec

Goomowiec

    Zwycięzca konkursu foto "Pokaż z bliska atuty SE"

  • User
  • 682 posts
    • Time Online: 30d 20h 43m

Posted 07 January 2012 - 10:12

hmmm... nie każdy telefon obsługuje też flasha do obsługi filmów z youtube więc może tu jest problem :P
Skoro człowiek człowiekowi wilkiem to czy zombie zombie zombie?

#4 OFFLINE   marmal215

marmal215
  • User
  • 607 posts
    • Time Online: 21d 6h

Posted 07 January 2012 - 10:16

Gomoowiec, byłem pierwszy :P ale skoro obaj mamy taka hipotezę, to jest to bardzo możliwe, a mogę stwierdzić, że wina na pewno leży po stronie telefonu. Jak telefon nie obsługuje flasha to jak ma odtwarzać filmy?

DENON DJ


#5 OFFLINE   phillix

phillix

    Zwycięzca konkursu foto "Wiosna, ach to TY"

  • Autor tematu
  • User
  • 2,024 posts
    • Time Online: 73d 14h 21m
  • Kraj::
  • TelefoniPhone 5
  • Operator: Virgin Mobile

Posted 07 January 2012 - 10:39

Ale na innym forum-zamkniętym- normalnie obsługiwało mi sb. Cały czas było przewinięte na dół i pisałem cały czas. Mi filmy działają, ale na se-nse, więc nie wiem dlaczego nie tutaj :(
Posted Image

#6 OFFLINE   Mikołaj

Mikołaj
  • Administrator
  • 6,500 posts
    • Time Online: 168d 15h 7m

Posted 07 January 2012 - 12:09

Proszę by inni w miarę możliwości sprawdzili na swoich komórkach odtwarzanie filmów. My zrobimy dochodzenie i postaramy się naprawić ten problem :)

Dzięki za zgłoszenie.

#7 OFFLINE   bartq92

bartq92

    Super Moderator

  • Super Moderator
  • 1,574 posts
    • Time Online: 79d 54m
  • GG:
  • Kraj::
  • Miasto:KMY
  • TelefonHuawei P8
  • Rom: Stock
  • Operator: PLAY

Posted 07 January 2012 - 12:43

Sprawdzałem już na kilku telefonach - Satio X1 C905 i na żadnym nie działają filmy i SB. Przeglądarka Opera Mobile. YT działa bez problemów

#8 OFFLINE   marmal215

marmal215
  • User
  • 607 posts
    • Time Online: 21d 6h

Posted 07 January 2012 - 12:58

Na operze mi nie działa na w995, k550. Yt normalnie. Wrzuta też nie działa... Sprawdze jeszcze na przeglądarce wbudowanej

Na wbudowanej jest to samo. Białe miejsce, jak się klika to się otwiera nowa strona - cala biała.

DENON DJ


#9 OFFLINE   phillix

phillix

    Zwycięzca konkursu foto "Wiosna, ach to TY"

  • Autor tematu
  • User
  • 2,024 posts
    • Time Online: 73d 14h 21m
  • Kraj::
  • TelefoniPhone 5
  • Operator: Virgin Mobile

Posted 07 January 2012 - 13:11

nie wiem czy ktoś kojarzy forum walkman-se.pl ( byłem moderatorem ), tam SB działało bez zarzutów pomijając to, że na forum było max. 500-600 osób, a forum miało chyba ponad rok.
na se--center działa SB na w995, opera mini 6.5, a filmy to nie wiem.
jak narazie to jedyne problemu, które zauważyłem.
Posted Image

#10 OFFLINE   Jurij

Jurij
  • Banned
  • 8,493 posts
  • Kraj::
  • Operator: Orange GO

Posted 07 January 2012 - 13:23

Tak, ale zadne z for o ktorych mowisz nie dzialaly na najnowszym skrypcie IPB. Na kazdym forum IPB sb nie dziala jak powinno z poziomu telefonu na javie, a yt na telefonie to wiesz... :lotpot: Wersja mobilna jest po to, zeby wejsc na forum, przeczytac nowosci, ewentualnie gdzies odpisac i tyle :)

#11 OFFLINE   marmal215

marmal215
  • User
  • 607 posts
    • Time Online: 21d 6h

Posted 07 January 2012 - 13:59

Popieram. Na forum z telefonu wchodzę tylko po to, zeby przeczytać info, ewentualnie odpisać. Chce obejrzeć zdjęcia, filmy to wchodzę na kompa. Wiem  że na tel można powiększać zdjęcia, ale to nie to samo. Chociaz z telefonu też mam funkcję moderatora, to korzystam z tego tylko kiedy musze, bo jest to niewygodne.

DENON DJ


#12 OFFLINE   phillix

phillix

    Zwycięzca konkursu foto "Wiosna, ach to TY"

  • Autor tematu
  • User
  • 2,024 posts
    • Time Online: 73d 14h 21m
  • Kraj::
  • TelefoniPhone 5
  • Operator: Virgin Mobile

Posted 07 January 2012 - 15:23

Ja na forum siedzę większość na telefonie :) obecnie na W995, ale zobacze jak sprawdzi sie Neo V. Dobrze by było jak dodacie w przyszłości forum do tapatalk :)
Posted Image

#13 OFFLINE   dante

dante

    Master Boss

  • Administrator
  • 3,626 posts
    • Time Online: 148d 8h 2m

Posted 07 January 2012 - 15:25

Tak, tylko nie każdy preferuje wersję mobilna ( w tym i Ja), Po to jest opera mobile, która odpowiednio prasuje strony na smartfonach tak, jak  ff na kompie, wiec po co mam sobie utrudniać ?

Quote

Dobrze by było jak dodacie w przyszłości forum do tapatalk :)
Trwają nd tym prace ;) Wszystkiego dowiecie sie w odpowiednim czasie.

#14 OFFLINE   phillix

phillix

    Zwycięzca konkursu foto "Wiosna, ach to TY"

  • Autor tematu
  • User
  • 2,024 posts
    • Time Online: 73d 14h 21m
  • Kraj::
  • TelefoniPhone 5
  • Operator: Virgin Mobile

Posted 07 January 2012 - 17:07

Kolejny błąd, ktory znalazłem to taki, że nie moge od jakiegoś czasu dodawać komentarzy do galerii :( cofa mnie na stronę główną, albo na stronę galerii, tam gdzie albumy.
Posted Image

#15 OFFLINE   dante

dante

    Master Boss

  • Administrator
  • 3,626 posts
    • Time Online: 148d 8h 2m

Posted 07 January 2012 - 21:40

Je nie mam z tym problemu. Ktoś jeszcze ma ?

#16 OFFLINE   NightRider

NightRider

    Master Of Darkness

  • User
  • 104 posts
    • Time Online: 11d 13h 46m

Posted 08 January 2012 - 00:08

U mnie na Desire Z działają normalnie filmy jak i sb, więc problem leży w braku obsługi flash w telefonie. Filmy przez wbudowany lub dograny program YT, który nie wymaga obsługi flash, a przez flash playera to całkiem inna bajka. Na neo nie będziesz miał z tym problemów.

Posted Image


#17 OFFLINE   dante

dante

    Master Boss

  • Administrator
  • 3,626 posts
    • Time Online: 148d 8h 2m

Posted 08 January 2012 - 02:11

Forum dodane do Tapatalk.

#18 OFFLINE   phillix

phillix

    Zwycięzca konkursu foto "Wiosna, ach to TY"

  • Autor tematu
  • User
  • 2,024 posts
    • Time Online: 73d 14h 21m
  • Kraj::
  • TelefoniPhone 5
  • Operator: Virgin Mobile

Posted 08 January 2012 - 09:55

No to teraz czekać na Xperie i testować :) prosze jeszcze żeby nie zamykać tematu, bo może sie jeszcze przydać.
Posted Image

#19 OFFLINE   Jurij

Jurij
  • Banned
  • 8,493 posts
  • Kraj::
  • Operator: Orange GO

Posted 08 January 2012 - 11:41

No to czekamy na relację :) Ja od siebie dodam, że jestem bardzo pozytywnie zaskoczony wersją mobilną na IPB 3.2 wzwyż. Znacznie łatwiej się przegląda forum na zwykłych telefonach, niż poprzednie wersje skryptu :) Ale nie ma to jak PC, myszka, klawiatura i duży monitor :cool:

#20 OFFLINE   phillix

phillix

    Zwycięzca konkursu foto "Wiosna, ach to TY"

  • Autor tematu
  • User
  • 2,024 posts
    • Time Online: 73d 14h 21m
  • Kraj::
  • TelefoniPhone 5
  • Operator: Virgin Mobile

Posted 11 January 2012 - 22:35

Forum na tapatalk dziala świetnie, tylko szkoda, że nie ma sb, ale to szczegół :) ogólnie jestem zadowolony.

Wysłane z mojego MT11i za pomocą Tapatalk
Posted Image




0 user(s) are reading this topic