Jump to content


Xperia ARC - Brak ładowania


  • Please log in to reply
24 replies to this topic

#1 OFFLINE   FRIX1988

FRIX1988
  • User
  • 14 posts
    • Time Online: 14h 18m

Posted 01 July 2013 - 05:59

Witam,
Kupiłem w sobotę Xperię z ogłoszenia. Na miejscu wszystko wydawało się być okej. Przyjechałem do domu i chciałem podładować baterię, podłączyłem do ładowarki, pojawiła się ikona ładowania, pomyślałem, że zostawię telefon na 2 h by się w pełni załadował. Po jakimś czasie sprawdziłem i telefon wyłączył się i przestał się ładować. Włączyłem go i okazało się że bez podłączonej ładowarki nie jest w stanie pracować - niby pokazuje się ten piorun od ładowania, ale poziomu naładowania nie przybywa. Myślałem, że to ten problem z "regulatorem ładowania" I wgrałem cyanomodgen 10.1, nie pomogło. Pożyczyłem baterię od kolegi i telefon ruszył. Nie ładuje ani kablem USB, ani ładowarką sieciową. Przy naładowanej chociaż trochę baterii komunikacja z komputerem odbywa się bezproblemowo, telefon rozpoznaje itd, przy całkowicie padniętej nie rozpoznaje urządzenia. Zdaje się że wyczerpałem temat. Czy brak ładowania jest spowodowany awarią sprzętową czy systemu?
Oczywiście telefon chciałem oddać i odzyskać pieniądze, zadzwoniłem i oczywiście ni widu ni słychu.

Pozdrawiam.

Edited by FRIX1988, 01 July 2013 - 07:48.


#2 OFFLINE   timmi

timmi

    Zdobywca 2 miejsca w Drugim Quizie Forum Sony Ericsson World

  • User
  • 863 posts
    • Time Online: 78d 5h 13m

Posted 01 July 2013 - 09:50

Niech zgadnę z tablicy kupiłeś ?...Tam to ciągle bandyctwo.Masz gwarancję to zanieś.Jak nie zrobią na gwarancji to możesz też iść na policję z tym, że kupiłeś telefon miałbyć sprawny a nie jest(niezgodność stanu towaru z opisem), ale znając to po miesiącu umożą sprawę.Ja prawdę mówiąc Arc S kupiłem z tablicy to się nie naciołem na szczęście.Sprawdziłem wszystko w menu serwisowym i wtyczkę czy nie lata i czy nie przerywa.

#3 OFFLINE   FRIX1988

FRIX1988
  • Autor tematu
  • User
  • 14 posts
    • Time Online: 14h 18m

Posted 01 July 2013 - 10:37

View Posttimmi, on 01 July 2013 - 09:50, said:

Niech zgadnę z tablicy kupiłeś ?...
Zgadłeś, ale odbiór osobisty. Uruchomił mi to menu serwisowe, posprawdzałem se i wszystko ok, no to nie przedłużałem. Lipę miałem w domu jak chciałem podładować. 98 km po tego hebla jechałem jakby tego było mało. Sugerujesz zatem uszkodzenie sprzętowe? jeśli nikt nie ma innych pomysłów podjadę w tym tyg na jakiś serwis i zapytam jak wygląda sprawa.

Edited by FRIX1988, 01 July 2013 - 13:52.


#4 OFFLINE   Jurij

Jurij
  • Banned
  • 8,493 posts
  • Kraj::
  • Operator: Orange GO

Posted 01 July 2013 - 13:24

Gdybyś miał uszkodzony kontroler ładowania, nawet po włożeniu pełnej baterii pokazywałoby się 0%. Jeśli pokazuje się poprawna wartość, to prawdopodobnie uszkodzone jest złącze micro USB i trzeba wlutować nowe w serwisie. Sprawdź dwie opcje:

1. Jak zachowuje się wyłączony telefon, kiedy podepniesz ładowarkę?

2. Co się stanie gdy wyjmiesz baterię, przytrzymasz włącznik i włożysz ją w międzyczasie a potem zaczniesz ładować?

3. Mimo wszystko spróbuj tej solucji: http://www.sonyerics...owania-baterii/ . Wiem, że masz odblokowany bootloader, ale musisz uzyskać ten kod od Sony i wpisać go do programu. Potem rób jak we wskazówkach...

Jeśli to nie pomoże, to zanieś go do dobrego serwisu, powinni sobie z tym poradzić :)

#5 OFFLINE   FRIX1988

FRIX1988
  • Autor tematu
  • User
  • 14 posts
    • Time Online: 14h 18m

Posted 01 July 2013 - 16:42

View PostJurij, on 01 July 2013 - 13:24, said:

1. Jak zachowuje się wyłączony telefon, kiedy podepniesz ładowarkę?
Jeszcze wczoraj rano gdy podpinałem ładowarkę na ekranie pojawiała się animacja "pioruna" i telefon szło włączyć [tylko z ładowarką, bateria nie ładowała się i po odłączeniu od sieci pojawiał się komunikat "Wyłączanie" i telefon się wyłączał]
Dziś gdy podpinam doń ładowarkę mruga dioda czerwona 1 raz co 5 sekund.


View PostJurij, on 01 July 2013 - 13:24, said:

2. Co się stanie gdy wyjmiesz baterię, przytrzymasz włącznik i włożysz ją w międzyczasie a potem zaczniesz ładować?
Gdy próbuję go włączyć bez ładowarki dioda miga trzykrotnie, po podpięciu ładowarki 1 raz na 5 sekund jak wyżej.

View PostJurij, on 01 July 2013 - 13:24, said:

3. Mimo wszystko spróbuj tej solucji: http://www.sonyerics...owania-baterii/ . Wiem, że masz odblokowany bootloader, ale musisz uzyskać ten kod od Sony i wpisać go do programu. Potem rób jak we wskazówkach...

Cała operacja się udaje, ale niestety to nie pomaga :(

#6 OFFLINE   Jurij

Jurij
  • Banned
  • 8,493 posts
  • Kraj::
  • Operator: Orange GO

Posted 01 July 2013 - 18:04

Pokaż log identify: http://www.sonyerics...sm7227-msm8255/ :)

#7 OFFLINE   FRIX1988

FRIX1988
  • Autor tematu
  • User
  • 14 posts
    • Time Online: 14h 18m

Posted 01 July 2013 - 18:30

Jestem świeżo po powrocie z Cyanogena 10.1 na Androida 4.0.4

Quote

Welcome to S1 tool.

TO CONNECT NEXT PHONES
X10 Xperia,E10 Xperia Mini,E15 Xperia X8,U20 Xperia Mini Pro
LT15 Xperia ARC,MT15 Xperia NEO,R800 Xperia PLAY
PRESS AND HOLD "BACK" BUTTON...

PLEASE ATTACH TURNED OFF PHONE NOW

RUNNING S1_EROM VER "R9A021"
SOFTWARE AID: 0001
LOADER AID: 0001
FLASH ID: "002C/00B3"
LOADER VERSION: "R4A069"

MODEL (from GDFS): LT15i
SOFTWARE VERSION: 1241-4324_4.1.B.0.587
CUSTOM VERSION: 1247-1061_R1I
FILESYSTEM VERSION: WORLD-1-8_4.1.B.0.587
SERIAL NO: CB5A1FCCT7

SEMC SIMLOCK CERTIFICATE
Elapsed:24 secs.

Add.
Podłączyłem ładowarkę do telefonu z lekko podładowaną baterią. Wtedy "piorun ładowania" i bateria się pokazują znowu, a dioda świeci światłem ciągłym.

#8 OFFLINE   Jurij

Jurij
  • Banned
  • 8,493 posts
  • Kraj::
  • Operator: Orange GO

Posted 01 July 2013 - 19:23

No to dobrze - potrzymaj go na ładowarce i jak się naładuje - wsadź pustą baterię i zostaw na godzinę - dwie. Jak była kompletnie pusta, to trochę minie zanim ją zacznie ładować. Log jest w porządku :)

#9 OFFLINE   FRIX1988

FRIX1988
  • Autor tematu
  • User
  • 14 posts
    • Time Online: 14h 18m

Posted 02 July 2013 - 08:32

View PostJurij, on 01 July 2013 - 19:23, said:

No to dobrze - potrzymaj go na ładowarce i jak się naładuje - wsadź pustą baterię i zostaw na godzinę - dwie. Jak była kompletnie pusta, to trochę minie zanim ją zacznie ładować. Log jest w porządku :)
ta druga "naładowana trochę" (930 mAh) naładowała się 3% przez 2,5 h (przy wyłączonym tel)
włożyłem tą pustą oryginalną i bez zmian dioda mruga co 5 sek, nie świeci ciągłym światłem jak podczas ładowania tej "lekko naładowanej"

edit:
22:05 - pojawił się piorun i dioda zaświeciła ciągłym światłem.

śmiem twierdzić, że w 2 h nie naładuje się do pełna, co jest nie tak?

edit:
22:14 - dioda zmieniła kolor na zielony

edit:
22:15 - włączyłem telefon, naładowała się w 1%, wyłączyłem i zostawię na całą noc. Rano sprawdzę.

edit:
5:30 - naładowała się w 13%, wyłączyłem - kolejny "check point" po pracy o 16:30
jeśli się ładuje, ale bardzo powoli to co to oznacza?

Edited by FRIX1988, 02 July 2013 - 08:33.


#10 OFFLINE   Jurij

Jurij
  • Banned
  • 8,493 posts
  • Kraj::
  • Operator: Orange GO

Posted 02 July 2013 - 14:14

To oznacza że elektronice powinien się przyjrzeć dobry serwis GSM. Bateria powinna się naładować do pełna w 2-3 godziny max.

#11 OFFLINE   FRIX1988

FRIX1988
  • Autor tematu
  • User
  • 14 posts
    • Time Online: 14h 18m

Posted 02 July 2013 - 17:55

bratanica go włączyła o 16, nie rozłączała od ładowania, wróciłem o 18:20 i odłączyłem. Stan naładowania 35% zmierzę czas ile pójdzie na tylu.Zaraz po zakupie zanim odkryłem, że coś jest nie tak to 3%-0% baterii rozładowywało się 5,5h. Byłem pod wrażeniem wydajności. Może wystarczy coś poczarować z tym stanem baterii np 35% - 100%, jeśli pójdzie długo powiedzmy 2-3 dni to może to będzie miało jakiś sens. Z tym, że od totalnego zera do 35% ładowało się 18 godzin.

Edited by FRIX1988, 02 July 2013 - 17:58.


#12 OFFLINE   Jurij

Jurij
  • Banned
  • 8,493 posts
  • Kraj::
  • Operator: Orange GO

Posted 02 July 2013 - 18:21

Chcesz to testuj. Ja bym to reklamował. Jeśli kupiłeś telefon sprawny, a jest on ewidentnie nie sprawny, to nie ma się co zastanawiać...

#13 OFFLINE   FRIX1988

FRIX1988
  • Autor tematu
  • User
  • 14 posts
    • Time Online: 14h 18m

Posted 02 July 2013 - 21:23

View PostJurij, on 02 July 2013 - 18:21, said:

Chcesz to testuj. Ja bym to reklamował.
Po pierwszym telefonie z opisem problemu w niedzielę przestał odbierać, nie mam na niego namiarów, więc jestem w ciemnej... ale zasłużenie, jak się nie myśli o takich rzeczach wcześniej to trzeba umieć ponieść tego konsekwencje, co nie zmienia faktu, że jak gościa gdzieś zobaczę to mu twarz obiję.

bartolinio3: Rozumiem, że jesteś zdenerwowany, ale forum to miejsce publiczne - proszę wyrażać się kulturalnie.

#14 OFFLINE   FRIX1988

FRIX1988
  • Autor tematu
  • User
  • 14 posts
    • Time Online: 14h 18m

Posted 03 July 2013 - 16:08

wybaczcie mi słownictwo, wkurzyłem się ;)

mała ciekawostka - dziś ładowarką od Samsunga od kolegi w pracy bateria naładowała się z 28 do 100% w 2-2,5 godziny (przy włączonym telefonie)

#15 OFFLINE   Jurij

Jurij
  • Banned
  • 8,493 posts
  • Kraj::
  • Operator: Orange GO

Posted 03 July 2013 - 16:12

No to może po prostu ładowarka Ci padła? Sprawdź czy nie piszczy lub grzeje się... Koszt nowej EP800 na allegro to kilkanaście złotych :)

#16 OFFLINE   not found

not found

    Moderator

  • Super Moderator
  • 2,356 posts
    • Time Online: 101d 21h 25m

Posted 03 July 2013 - 16:16

No to może właśnie tu jest problem - masz uszkodzoną ładowarkę :) Zobacz ile wytrzyma ta bateria i naładuj jeszcze raz inną ładowarką.
WALKMAN®

#17 OFFLINE   faflak

faflak

    Zwycięzca Drugiego Quizu Forum Sony Ericsson World

  • User
  • 707 posts
    • Time Online: 36d 13h 18m

Posted 03 July 2013 - 17:41

moze nie ladowarka co kabel skoro pod usb byl brak ladowania ;)
_________________________________________________________________________________________________pomogłem kliknij ^

#18 OFFLINE   FRIX1988

FRIX1988
  • Autor tematu
  • User
  • 14 posts
    • Time Online: 14h 18m

Posted 04 July 2013 - 10:38

bateria trzymała 17 godzin. Potem spróbowałem ją podładować swoją ładowarką, ale naładował się z 1% (jakby było większe zużycie od ładowania), później od komputera (tak jak poprzednio), no i teraz w pracy znów ładowarką od kolegi - w 2 h 80% (ale gadałem przez telefon 8 minut). Dziś przyjedzie mi ładowarka rzekomo do Arc, z allegro, jakaś budżetowa, jak ona nie będzie ładowała to kupię taką od samsung. Razem z nią nabyłem baterię Forevera do Arc - kolega ma ją w swoim i działa mu okej. Jeśli nie będzie poprawy (chociaż już nawet da się żyć te 17h za 2 h ładowania) to serwis chyba.

#19 OFFLINE   Jurij

Jurij
  • Banned
  • 8,493 posts
  • Kraj::
  • Operator: Orange GO

Posted 04 July 2013 - 13:24

Dlaczego nie kupiłeś oryginalnej ładowarki, tylko jakąś podróbę? Raz, że strata pieniędzy, a dwa - ryzyko że naprawdę uszkodzisz telefon... Zupełnie bez sensu posunięcie, zwłaszcza gdy oryginalne ładowarki kosztują grosze...

#20 OFFLINE   FRIX1988

FRIX1988
  • Autor tematu
  • User
  • 14 posts
    • Time Online: 14h 18m

Posted 04 July 2013 - 16:56

View PostJurij, on 04 July 2013 - 13:24, said:

Dlaczego nie kupiłeś oryginalnej ładowarki, tylko jakąś podróbę? Raz, że strata pieniędzy, a dwa - ryzyko że naprawdę uszkodzisz telefon... Zupełnie bez sensu posunięcie, zwłaszcza gdy oryginalne ładowarki kosztują grosze...
Racja, nie zdała egzaminu, ładuje jak ta którą dostałem do telefonu - no może minimalnie szybciej, jak się uda mi dziś taką nabyć (EP800? to zapewne oryginalna) to odezwę się.

edit:
zakupiłem oryginał, faktycznie zmieściłem się w 30 złotych, dojdzie do dwóch dni.

Edited by FRIX1988, 04 July 2013 - 17:16.





0 user(s) are reading this topic