Jump to content


[Rozwiązany] Odtwarzacz muzyki (po aktualizacji)


  • This topic is locked This topic is locked
12 replies to this topic

#1 OFFLINE   bartkw

bartkw
  • User
  • 6 posts
    • Time Online: 2h 39m
  • Kraj::
  • Operator: Orange

Posted 19 January 2013 - 18:49

Mam pytanie.

Po ostatniej aktualizacji Androida w mojej Xperii Arc do ICS gdy odpalam odtwarzacz muzyki art covery wyświetlają się gorzej niż przed aktualizacją.
Widać pogorszenie jakości grafiki,wyraźne piksele.
Gdy zgram muzykę na komputer lub inny telefon (Xperia S) art covery wyświetlane są poprawnie.

Wie ktoś w czym problem?

ps. Dzięki Jurij za pomoc z aktualizacją,oprócz w/w drobnego problemu wszystko gra i buczy (jak dotąd;) )

#2 OFFLINE   phillix

phillix

    Zwycięzca konkursu foto "Wiosna, ach to TY"

  • User
  • 2,024 posts
    • Time Online: 73d 14h 22m
  • Kraj::
  • TelefoniPhone 5
  • Operator: Virgin Mobile

Posted 19 January 2013 - 18:52

W wbudowanym playerze tak masz czy w jakimś z marketu?
Wyczyszczenie danych powinno pomóc. Możesz od nowa wrzucić okładki.
Posted Image

#3 OFFLINE   bartkw

bartkw
  • Autor tematu
  • User
  • 6 posts
    • Time Online: 2h 39m
  • Kraj::
  • Operator: Orange

Posted 19 January 2013 - 18:58

Problem występuje w oryginalnym playerze.
Próbowałem również przenieść całą muzykę z telefonu do komputera,następnie uruchomiłem od nowa telefon i odpaliłem player bez plików muzycznych i jeszcze raz zgrałem muzykę na telefon.
Nadal to samo.

#4 OFFLINE   phillix

phillix

    Zwycięzca konkursu foto "Wiosna, ach to TY"

  • User
  • 2,024 posts
    • Time Online: 73d 14h 22m
  • Kraj::
  • TelefoniPhone 5
  • Operator: Virgin Mobile

Posted 19 January 2013 - 19:10

A wyczyściłeś dane aplikacji?
Posted Image

#5 OFFLINE   bartkw

bartkw
  • Autor tematu
  • User
  • 6 posts
    • Time Online: 2h 39m
  • Kraj::
  • Operator: Orange

Posted 19 January 2013 - 19:28

Jeszcze raz usunąłem muzykę z karty,wyczyściłem dane aplikacji odtwarzacza,zgrałem muzykę spowrotem i nadal to samo.

Co dziwne nie wszystkie covery mają pogorszoną grafikę,niektóre są w porządku...

Tak teraz zerkam,i wszystkie covery które wyświetlają się źle mają max 500x500 pixeli. Reszta która jest w wyższej rozdzielczości wyświetlana jest poprawnie.
Czy 500x500 to za mało dla takiego wyświetlacza? :blink:

#6 OFFLINE   hunter3000

hunter3000

    Autor najlepszego postu 2013 roku

  • Zwycięzca konkursu
  • 719 posts
    • Time Online: 28d 9h 29m

Posted 19 January 2013 - 19:33

standardowo okładki mają 500x500, ale ten odtwarzacz który jest w arc jest nieco "stary" weź sobie może wgraj moda z Walkmana z Xperia S albo jakiegoś innego z google play i sprawdź tam czy okładki są w porządku
Pomogłem? Daj plusika

Moja obecna lista telefonów:


K320 | W550 | W660 | W950 | W20 (Zylo)

Xperia Z2 | Lumia 520


#7 OFFLINE   bartkw

bartkw
  • Autor tematu
  • User
  • 6 posts
    • Time Online: 2h 39m
  • Kraj::
  • Operator: Orange

Posted 19 January 2013 - 20:10

Wolałbym nie instalować innych playerów,ten oryginalny bardzo mi się podoba.

Jeszcze jedna ciekawostka - sprawdziłem dokładnie każdy utwór po kolei,i wyświetlają się źle tylko te które mają wymiar dokładnie 500x500.
Te które mają mniej np. 400x400 lub więcej np. 600x600 i więcej wyświetlają się super...

W Winampie wszystkie covery są w porządku,niezależnie od rozmiaru.

a jak tego moda Walkman wgrać?

#8 OFFLINE   phillix

phillix

    Zwycięzca konkursu foto "Wiosna, ach to TY"

  • User
  • 2,024 posts
    • Time Online: 73d 14h 22m
  • Kraj::
  • TelefoniPhone 5
  • Operator: Virgin Mobile

Posted 19 January 2013 - 20:18

Musisz posiadać roota i recovery ( ClockWorkMod )
Posted Image

#9 OFFLINE   bartkw

bartkw
  • Autor tematu
  • User
  • 6 posts
    • Time Online: 2h 39m
  • Kraj::
  • Operator: Orange

Posted 19 January 2013 - 20:20

No to w takim razie odpada...

Jakieś inne pomysły?

#10 OFFLINE   hunter3000

hunter3000

    Autor najlepszego postu 2013 roku

  • Zwycięzca konkursu
  • 719 posts
    • Time Online: 28d 9h 29m

Posted 19 January 2013 - 22:00

no niestety najlepiej zainwestować w roota i cwm i wgrać sobie Walkmana z S to nie będzie problemów, popatrz za power amp albo google music w markecie
Pomogłem? Daj plusika

Moja obecna lista telefonów:


K320 | W550 | W660 | W950 | W20 (Zylo)

Xperia Z2 | Lumia 520


#11 OFFLINE   phillix

phillix

    Zwycięzca konkursu foto "Wiosna, ach to TY"

  • User
  • 2,024 posts
    • Time Online: 73d 14h 22m
  • Kraj::
  • TelefoniPhone 5
  • Operator: Virgin Mobile

Posted 19 January 2013 - 22:06

Ja polecam PlayerPRO z DSP Pack.
Posted Image

#12 OFFLINE   bartkw

bartkw
  • Autor tematu
  • User
  • 6 posts
    • Time Online: 2h 39m
  • Kraj::
  • Operator: Orange

Posted 19 January 2013 - 23:32

OK dzięki chłopaki :)

#13 OFFLINE   Jurij

Jurij
  • Banned
  • 8,493 posts
  • Kraj::
  • Operator: Orange GO

Posted 20 January 2013 - 02:30

Problem został rozwiązany, a temat zamknięty. W razie innych problemów, proszę założyć nowy temat. Wszelkie reklamacje/uwagi /opinie/sugestie proszę zgłaszać do Redakcji Forum Sony Ericsson World poprzez PW.




0 user(s) are reading this topic