Jump to content


xperia pro CWM nie działa


  • Please log in to reply
5 replies to this topic

#1 OFFLINE   kangur

kangur
  • User
  • 20 posts
    • Time Online: 18h 1m
  • Kraj::
  • Operator: T-Mobile

Posted 29 November 2013 - 00:02

Witam, znów powrót do skarbnicy wiedzy.

SE xperia pro  GB z koncówką 062  z root'owany. rom manager z google play i niby działa (tzn jest w telefonie), ale kiedy odpalam plik zip z klawiaturą qwerty to ładnie przeładowuje telefon i.. żadnych zmian. Każde uruchomienie w trybie recovery kończy się tylko ponownym uruchomieniem telefonu bez żadnych zmian.
   Co ja źle robię????

dodam, że kiedy robię backup romu to właśnie niby działa, telefon uruchamia sie ponownie i kiedy robię zarządzaj i odtwarzaj backupy to ... nie znaleziono backupów i faktycznie nic nie ma w katalogu backup/?????????? czary???

#2 OFFLINE   dante

dante

    Master Boss

  • Administrator
  • 3,642 posts
    • Time Online: 149d 18h 21m

Posted 29 November 2013 - 07:31

No to działa czy nie? Bo niby "działa" nie jest poprawnym określeniem.

Quote

SE xperia pro  GB z koncówką 062  z root'owany.
Jak ?

Quote

rom manager z google play i niby działa
Czy wykonując jakąkolwiek czynność tym programem zapytał się ciebie o uprawniania SU ?

#3 OFFLINE   kangur

kangur
  • Autor tematu
  • User
  • 20 posts
    • Time Online: 18h 1m
  • Kraj::
  • Operator: T-Mobile

Posted 29 November 2013 - 13:01

Witam

telefon zrootowany erootem, rom manager zainstalowany, w momencie robienia backupu prosi o uprawnienia SU, następnie podaje mi nazwę backupu, resetuje telefon i ... brak backupów.

#4 OFFLINE   dante

dante

    Master Boss

  • Administrator
  • 3,642 posts
    • Time Online: 149d 18h 21m

Posted 29 November 2013 - 14:33

Quote

w momencie robienia backupu prosi o uprawnienia SU
A widzisz, że w ogóle robi ci backup? Czy tylko telefon się restartuje ?

Quote

następnie podaje mi nazwę backupu, resetuje telefon i ... brak backupów.
Powiedzmy, że wykonał ci backupa. W rom nanager masz podaną ścieżkę gdzie on się znajduje , próbowałeś za pomocą managera plików ( musi mieć przyzwolenie SU) ręcznie ją odnaleźć.

#5 OFFLINE   kangur

kangur
  • Autor tematu
  • User
  • 20 posts
    • Time Online: 18h 1m
  • Kraj::
  • Operator: T-Mobile

Posted 29 November 2013 - 18:34

może nie dokładnie to napisałem. Podaje mi ścieżkę i nazwę, kiedy sprawdzam ręcznie, katalog jest pusty

#6 OFFLINE   dante

dante

    Master Boss

  • Administrator
  • 3,642 posts
    • Time Online: 149d 18h 21m

Posted 30 November 2013 - 06:39

To zainstaluj sobie ClockworkMod odpal recovery, zrób backup i po problemie.




0 user(s) are reading this topic