Jump to content


[Rozwiązany] Nieudolna próba wgrania softu


  • This topic is locked This topic is locked
11 replies to this topic

#1 OFFLINE   grzesiek930307

grzesiek930307
  • User
  • 75 posts
    • Time Online: 2d 14h 55m

Posted 26 August 2013 - 07:51

Witam
Od jakiegoś czasu posiadam w kolekcji ten model z padniętym softem. Przy próbie startu zawibruje,podświetli ekran i klawiaturę,która po chwili gaśnie i tyle. Przy próbie wgrania softu telefon posiada dziwny objaw a mianowicie zaraz po podłączeniu kabla usb zaczyna się robić gorący ku samego dołu a dokładnie to na wysokości mikrofonu. Komputer go nie widzi a zapach z telefonu po podłączeniu go do kompa jest jak palona płyta drukowana. Co jest tego przyczyną? Telefon nie miał styczności z wodą. Proszę o pomoc

#2 OFFLINE   faflak

faflak

    Zwycięzca Drugiego Quizu Forum Sony Ericsson World

  • User
  • 707 posts
    • Time Online: 36d 13h 18m

Posted 26 August 2013 - 09:49

z pewnoscia zwarcie... najtaniej bedzie poszukac sprawnej plyty glownej chyba ze znasz dobry tani serwis choc mozesz rozkrecic fona i dokladnie obejrzec moze tylko wystarczy przeczyscic piny na zlaczu
_________________________________________________________________________________________________pomogłem kliknij ^

#3 OFFLINE   grzesiek930307

grzesiek930307
  • Autor tematu
  • User
  • 75 posts
    • Time Online: 2d 14h 55m

Posted 26 August 2013 - 12:42

No rozbiorę go raz jeszcze,sfotografuje go i wkleję zdjęcie tu do posta może wy coś na to poradzicie
W takim jest stanie ta płyta

Attached Files


Edited by grzesiek930307, 26 August 2013 - 12:43.


#4 OFFLINE   faflak

faflak

    Zwycięzca Drugiego Quizu Forum Sony Ericsson World

  • User
  • 707 posts
    • Time Online: 36d 13h 18m

Posted 26 August 2013 - 18:12

plyta wyglada ok dokladnie obejrzyj fastport od wewnetrznej strony moze tam cos jest nie tak
_________________________________________________________________________________________________pomogłem kliknij ^

#5 OFFLINE   grzesiek930307

grzesiek930307
  • Autor tematu
  • User
  • 75 posts
    • Time Online: 2d 14h 55m

Posted 26 August 2013 - 20:19

zamontowałem fastport z modeli typu k800i po ten z tego modelu różni się dodatkowymi stykami bodajże od anteny bluetooth i tym bardziej nie reagował. Przejechałem papierem ściernym po stykach na płycie głównej bo lekko okopcone było i komputer wykrywał go jako urządzenie uszkodzone a jego oryginalny fp jest w bardzo dobrej kondycji,zero skaz wewnątrz jak i zewnątrz

#6 OFFLINE   faflak

faflak

    Zwycięzca Drugiego Quizu Forum Sony Ericsson World

  • User
  • 707 posts
    • Time Online: 36d 13h 18m

Posted 26 August 2013 - 21:31

hmm to moze cos z kablem ? a sterowniki usb sa zainstalowane?
_________________________________________________________________________________________________pomogłem kliknij ^

#7 OFFLINE   grzesiek930307

grzesiek930307
  • Autor tematu
  • User
  • 75 posts
    • Time Online: 2d 14h 55m

Posted 27 August 2013 - 18:29

Kolego... W tym tygodniu flashowałem hazela a zaraz po nim chciałem tego G502,nie jestem na tyle głupi by czegoś tak istotnego zainstalowanego nie mieć a kabelek jest super wydajny bo już nie jednego sony ericssona uratowałem. A może coś z którąś z kości nad fp jest naruszona?

Edited by grzesiek930307, 27 August 2013 - 18:51.


#8 OFFLINE   Jurij

Jurij
  • Banned
  • 8,493 posts
  • Kraj::
  • Operator: Orange GO

Posted 27 August 2013 - 18:48

Nie być może, tylko z pewnością. Trzeba by zdjąć ekrany i zobaczyć, który układ się grzeje lub miernikiem posprawdzać płytę.

#9 OFFLINE   grzesiek930307

grzesiek930307
  • Autor tematu
  • User
  • 75 posts
    • Time Online: 2d 14h 55m

Posted 27 August 2013 - 18:50

Właśnie,że przestało się to grzać. Wyczyściłem go w spirytusie 96% (tylko takim czymś dysponuje) i teraz urządzenie się nie grzeje a komputer widzi go jak uruchamiam go i podłączam do kompa jako urządzenie uszkodzone. Masz jakiś pomysł Jurij?

#10 OFFLINE   Jurij

Jurij
  • Banned
  • 8,493 posts
  • Kraj::
  • Operator: Orange GO

Posted 27 August 2013 - 19:39

Wyczyść to porządnie szczoteczką do zębów, wymocz w spirytusie 12 godzin, potem przez tyle samo czasu wysusz i dopiero go składaj i próbuj...

#11 OFFLINE   grzesiek930307

grzesiek930307
  • Autor tematu
  • User
  • 75 posts
    • Time Online: 2d 14h 55m

Posted 27 August 2013 - 22:07

No dobrze zrobię tak jutro a na razie dziękuje,odezwę się za dwa dni

Ok telefon wysuszony i wykąpany. Wywnioskowałem,że telefon ma martwą płytę główną po dopiero dziś dostrzegłem,że jest ona wygięta w pół i wykręcona. Temat uważam za zamknięty

Edited by grzesiek930307, 30 August 2013 - 12:33.


#12 OFFLINE   Mikołaj

Mikołaj
  • Administrator
  • 6,515 posts
    • Time Online: 169d 11h 37m

Posted 06 September 2013 - 22:23

Problem został rozwiązany, a temat zamknięty. W razie innych problemów, proszę założyć nowy temat. Wszelkie reklamacje/uwagi /opinie/sugestie proszę zgłaszać do Redakcji Forum Sony Ericsson World poprzez PW.




0 user(s) are reading this topic