Jump to content


[Rozwiązany] Problem z wgraniem softa. Winny EROM/GDFS?


  • This topic is locked This topic is locked
1 reply to this topic

#1 OFFLINE   Carlito Brigante

Carlito Brigante
  • User
  • 37 posts
    • Time Online: 1d 13h 37m

Posted 12 May 2013 - 17:56

Trafił do mnie K810i, poprzedni właściciel twierdził że mu się zawiesił przy update w SEUS-ie. Objawy są takie że telefon się włącza, jest wibra i zaraz po niej kolejna. Nie da się nic zrobić, nie gaśnie lcd, nie wyłącza się itp - normalne objawy uszkodzonego softa - trza wgrać nowy.

No i tutaj jest problem...

Telefon nigdy nie zalany, nigdy nie rozkręcany, CID 53.

Nic nie wskazuje na uszkodzenie GDFS ponieważ iRDA nie miga wcale, normalne objawy softa, log w setoolu też normalny.

Problem jest taki:

Gdy chcę wgrać nowego softa farem to MAIN normalnie się wgrywa, następnie daje FS-a i ZAWSZE flashowanie zatrzymuje się na 10/221. Po czym w pysk dostaję error:

Attached File  Bez tytułu.png   51.55K   4 downloads

i koniec z flashowaniem, wyłączam fara klikając w ".." i otrzymuję kolejny error na dowidzenia:

Attached File  Bez tytułu1.png   49.66K   3 downloads

Po czym odłączam telefon, normalnie go włączę i dalej te same efekty..

FAR jest dobry, pliki również bo normalnie wgrałem je na K800i. Próbowałem wgrać na 100% dobrego softa K800i to mojego K810i i również wgrywanie FS zatrzymało się na 10/221 z tym samym błędem. Także jestem na 100% pewien że jest to wina telefonu a nie programu/plików. Kabel USB sprawny, fastport czyściutki. Wgrywałem do niego różne softy ale mówię, wina nie może leżeć po stronie plików skoro działają na drugim telefonie.

Obstawiam EROM/GDFS ale niestety CID 53 więc nie mogę za darmo tego zrobić. Może macie jeszcze jakieś pomysły? przeleciałem całe google i nie znalazłem odpowiedzi.

Temat do zamknięcia. Jurij (dzięki jeszcze raz) naprawił mi EROM przy czym zaniżył CID do 52. Po tym telefon się obudził i działa mimo uszkodzonej kości flash, która była winna za przerwanie akcji w SEUS'ie u poprzedniego właściciela (a tak bynajmniej myślę:P) no i rozwaliła EROM i telefon :) Ale już działa i jest bajerancko :)

#2 OFFLINE   not found

not found

    Moderator

  • Super Moderator
  • 2,342 posts
    • Time Online: 100d 20h 19m

Posted 12 May 2013 - 18:22

W takim razie...

Problem został rozwiązany, a temat zamknięty. W razie innych problemów, proszę założyć nowy temat. Wszelkie reklamacje/uwagi /opinie/sugestie proszę zgłaszać do Redakcji Forum Sony Ericsson World poprzez PW.
WALKMAN®




0 user(s) are reading this topic