Jump to content


Podłączenie Arc S przez HDMI do TV


  • Please log in to reply
12 replies to this topic

#1 OFFLINE   marmal215

marmal215
  • User
  • 628 posts
    • Time Online: 21d 6h
  • GG:
  • Kraj | Country:
  • Telefon | Phone:
    Xperia Play R800i
  • Firmware :
    4.0.2.A.0.62
  • Android:2.3.4
  • Rom:Stock
  • Operator :
    PLAY

Posted 27 October 2012 - 14:46

Posiadam Xperię Arc S, w pełni sprawną. Mam również do niej oryginalny kabel HDMI. Niestety gdy podłączam kabel do telefonu i do telewizora, w telewizorze nie wyświetla się obraz z telefonu, a na telefonie na ekranie nadal normalnie można operować. Inne urządzenia po HDMI działają dobrze, także odrzucam winę TV, kabel jest nowy, także uszkodzony raczej też nie jest. Czy coś trzeba zmieniać w ustawieniach (chociaż nie znalazłem jakiejś funkcji), żeby telefon wysyłał po HDMI obraz do TV? Czy to po prostu wina uszkodzonego gniazda?

DENON DJ


#2 ONLINE   dante

dante

    Admin

  • Administrator
  • 3609 posts
    • Time Online: 135d 9h 54m
  • GG:
  • Kraj | Country:
  • Miasto | City:
    Jaworzno
  • Telefon | Phone:
    Z1 / MiniPro
  • Firmware :
    14.1.G.2.257
  • Android:4.2
  • Rom:Stock
  • Operator :
    PLAY

Posted 27 October 2012 - 23:42

Swego czasu gdy miałem jeszcze xperię Arc, podłączałem niejednokrotnie do wielu modeli TV i nie miałem z tym żadnego problemu. Obstaję za tym, że wina leży w gnieździe.

Dołączona grafika


Dołączona grafika


#3 OFFLINE   marmal215

marmal215
  • User
  • 628 posts
    • Time Online: 21d 6h
  • GG:
  • Kraj | Country:
  • Telefon | Phone:
    Xperia Play R800i
  • Firmware :
    4.0.2.A.0.62
  • Android:2.3.4
  • Rom:Stock
  • Operator :
    PLAY

Posted 28 October 2012 - 08:17

Czyli powinno być tak, że jak podpinam kabel to się pojawia od razu na TV obraz, a na ekranie telefonu wyskakuje komunikat o podłączeniu kabla?

DENON DJ


#4 OFFLINE   jack79

jack79
  • User
  • 747 posts
    • Time Online: 23d 13h
  • Kraj | Country:
  • Miasto | City:
    Łódź
  • Telefon | Phone:
    Xperia SP
  • Firmware :
    12.1.A.0.256
  • Android:4.3
  • Rom:stock
  • Operator :
    T-Mobile

Posted 28 October 2012 - 08:32

View Postmarmal215, on 28 October 2012 - 08:17, said:

Czyli powinno być tak, że jak podpinam kabel to się pojawia od razu na TV obraz, a na ekranie telefonu wyskakuje komunikat o podłączeniu kabla?

Właśnie nie zawsze, bo w tym wypadku telewizor musi obsługiwać CEC, a jeśli telewizor tego nie obsługuje to wtedy trzeba samemu przełączyć go na HDMI

#5 OFFLINE   marmal215

marmal215
  • User
  • 628 posts
    • Time Online: 21d 6h
  • GG:
  • Kraj | Country:
  • Telefon | Phone:
    Xperia Play R800i
  • Firmware :
    4.0.2.A.0.62
  • Android:2.3.4
  • Rom:Stock
  • Operator :
    PLAY

Posted 28 October 2012 - 09:21

Znaczy w tv mam dwa wejścia hdmi. Pod które nie podłącze to nie działa. Wejscie sam wybieram. Chodzi mi o to, czy nie trzeba nic w ustawieniach telefonu zmieniać. Bo jak wybieram Wejscie w tv to jest komunikat brak sygnału. Tak jakby w ogóle nie był podłączony kabel.  Nagrywarka dvd po hdmi działa w obu wejściach. Mozliwe żeby tv nie obsługiwał telefonu? Tv to jakies lg 32'' lcd

DENON DJ


#6 OFFLINE   Jurij

Jurij
  • Banned
  • 9288 posts
  • Kraj | Country:
  • Operator :
    Orange GO

Posted 28 October 2012 - 13:43

Ustaw telewizor na HDMI, zmieniaj porty, ruszaj delikatnie kablem przy gniezdzie - może załapie :unsure:

#7 OFFLINE   marmal215

marmal215
  • User
  • 628 posts
    • Time Online: 21d 6h
  • GG:
  • Kraj | Country:
  • Telefon | Phone:
    Xperia Play R800i
  • Firmware :
    4.0.2.A.0.62
  • Android:2.3.4
  • Rom:Stock
  • Operator :
    PLAY

Posted 28 October 2012 - 14:52

Niestety nie łapie. Patrzyłem na obu gniazdach w TV, ruszanie nic nie pomaga, czyli zapewne gniazdo w telefonie. Zobaczę jeszcze na drugim TV.

DENON DJ


#8 OFFLINE   jack79

jack79
  • User
  • 747 posts
    • Time Online: 23d 13h
  • Kraj | Country:
  • Miasto | City:
    Łódź
  • Telefon | Phone:
    Xperia SP
  • Firmware :
    12.1.A.0.256
  • Android:4.3
  • Rom:stock
  • Operator :
    T-Mobile

Posted 29 October 2012 - 10:39

View Postmarmal215, on 28 October 2012 - 09:21, said:

Znaczy w tv mam dwa wejścia hdmi. Pod które nie podłącze to nie działa. Wejscie sam wybieram. Chodzi mi o to, czy nie trzeba nic w ustawieniach telefonu zmieniać. Bo jak wybieram Wejscie w tv to jest komunikat brak sygnału. Tak jakby w ogóle nie był podłączony kabel.  Nagrywarka dvd po hdmi działa w obu wejściach. Mozliwe żeby tv nie obsługiwał telefonu? Tv to jakies lg 32'' lcd

Też mam jakiegoś LG 32" i jak podłączałem laptopa do niego to musiałem sam przełączyć na HDMI

#9 OFFLINE   marmal215

marmal215
  • User
  • 628 posts
    • Time Online: 21d 6h
  • GG:
  • Kraj | Country:
  • Telefon | Phone:
    Xperia Play R800i
  • Firmware :
    4.0.2.A.0.62
  • Android:2.3.4
  • Rom:Stock
  • Operator :
    PLAY

Posted 29 October 2012 - 16:14

O to chodzi, ze przełączam sam na hdmi ale i tak jest brak sygnału

DENON DJ


#10 OFFLINE   Jurij

Jurij
  • Banned
  • 9288 posts
  • Kraj | Country:
  • Operator :
    Orange GO

Posted 29 October 2012 - 16:28

A może masz jakąś modyfikowaną wersję firmware która nie obsługuje HDMI? Ja bym na Twoim miejscu spróbował na GB i ICS oryginalnym przed rozpoczęciem grzebania w HW...

#11 OFFLINE   Mikołaj

Mikołaj
  • Administrator
  • 6586 posts
    • Time Online: 163d 2h 6m
  • Kraj | Country:
  • Miasto | City:
    Jarocin/Swarzędz
  • Telefon | Phone:
    Xperia S, W995, K770, K750
  • Android:4.1.2
  • Operator :
    PLAY

Posted 29 October 2012 - 19:41

Ja bym spróbował jeszcze sprawdzić połączenie na innych TV. Weź go do jakiegoś sklepu i sprawdź czy na którymś TV ruszy... Dobrze byłoby na 100% wyeliminować problem po stronie TV.

#12 OFFLINE   marmal215

marmal215
  • User
  • 628 posts
    • Time Online: 21d 6h
  • GG:
  • Kraj | Country:
  • Telefon | Phone:
    Xperia Play R800i
  • Firmware :
    4.0.2.A.0.62
  • Android:2.3.4
  • Rom:Stock
  • Operator :
    PLAY

Posted 30 October 2012 - 13:19

Podłączyłem też pod inny telewizor, również nie działa.
Pewnie wgram mu stockowy rom i wtedy zobaczę. Teraz jest jakiś modyfikowany. Jeśli to nie rom, zapewne uszkodzone gniazdo....

DENON DJ


#13 ONLINE   dante

dante

    Admin

  • Administrator
  • 3609 posts
    • Time Online: 135d 9h 54m
  • GG:
  • Kraj | Country:
  • Miasto | City:
    Jaworzno
  • Telefon | Phone:
    Z1 / MiniPro
  • Firmware :
    14.1.G.2.257
  • Android:4.2
  • Rom:Stock
  • Operator :
    PLAY

Posted 30 October 2012 - 16:13

Quote

Pewnie wgram mu stockowy rom i wtedy zobaczę. Teraz jest jakiś modyfikowany.
No JA sie dziwię, że od razu tego nie sprawdziłeś. Wiele custom romów ma problemy z hdmi.

Dołączona grafika


Dołączona grafika





0 user(s) are reading this topic