Jump to content


[Rozwiązany] Tryb Awaryjny


  • This topic is locked This topic is locked
10 replies to this topic

#1 OFFLINE   Erin

Erin

    Autor najlepszego postu 2012 roku

  • Zwycięzca konkursu
  • 401 posts
    • Time Online: 79d 3h 59m
  • GG:
  • Kraj | Country:
  • Telefon | Phone:
    Xperia Z2 (więcej w "o mnie")
  • Android:KK
  • Operator :
    Plus

Posted 14 October 2012 - 22:16

Witam, ostatnio dość intensywnie użytkowałem moją Xperię S, nieźle obciążyłem procesor co skutkowało zawieszeniem się telefonu i samoczynnym ponownym uruchomieniem.

na pierwszy rzut oka było wszystko ok, ale nagle zauważyłem w dolnym lewym rogu telefonu napis TRYB AWARYJNY

Attached File  Screenshot_2012-10-13-20-35-37.jpg   91.29K   18 downloads Attached File  Screenshot_2012-10-13-20-36-06.jpg   219.89K   17 downloads

dodam że wszystkie widżety z ekranu zostały zastąpione czerwonymi prostokątami z napisem "nie można załadować elementu" i większość ustawień w telefonie się zresetowała

wymusiłem jeszcze raz ponowne uruchomienie telefonu tym razem poprzez klawisz pwr + "vol+" i teraz telefon niby działa dobrze tyle że z w/w zmianami.

tu mam pytania:

czy ktoś się sporkał z trybem awaryjnym Androida?
dlaczego on się uruchomił?
po co on w ogóle jest?

#2 OFFLINE   jack79

jack79
  • User
  • 743 posts
    • Time Online: 23d 10h 54m
  • Kraj | Country:
  • Miasto | City:
    Łódź
  • Telefon | Phone:
    Xperia SP
  • Firmware :
    12.1.A.0.256
  • Android:4.3
  • Rom:stock
  • Operator :
    T-Mobile

Posted 15 October 2012 - 08:57

Coś tam słyszałem że na jakimś LG też to jest, ale pewnie istnieje jakaś kombinacja klawiszy na uruchomienie tego trybu na pozostałych telefonach z androidem. A co do samego trybu to pewnie pełni podobną funkcję jak w windowsie

#3 OFFLINE   Jurij

Jurij
  • Banned
  • 9288 posts
  • Kraj | Country:
  • Operator :
    Orange GO

Posted 15 October 2012 - 16:39

Tryb awaryjny (tzw. safe mode) włącza się automatycznie, gdy nowo zainstalowana aplikacja powoduje problem z działaniem telefonu lub konfliktuje z uprzednio zainstalowanymi aplikacjami.

1. Odinstaluj ostatnio zainstalowane aplikacje i zrestartuj telefon. Problem powinien się rozwiązać.

Aby manualnie wyłączyć tryb awaryjny:

1. Przytrzymaj włącznik.
2. Wybierz "wyłącz telefon".
3. Naciśnij ok.
4. Naciśnij włącznik.

Mam nadzieję, że to pomoże :)

#4 OFFLINE   vad3r

vad3r
  • User
  • 165 posts
    • Time Online: 10d 2h 57m
  • GG:
  • Kraj | Country:
  • Telefon | Phone:
    Xperia T
  • Firmware :
    9.2.A.0.278
  • Android:4.3
  • Rom:4.3 Stock [Leak]
  • Operator :
    Heyah

Posted 15 October 2012 - 16:50

Ja kiedyś przypadkowo włączyłem awaryjny :P. A włączasz go bodajże naciskając wielokrotnie przycisk opcji (ten po prawej) podczas włączania telefonu.

Wysyłane z mojego WT19i za pomocą Tapatalk 2

Edited by vad3r, 15 October 2012 - 16:52.


#5 OFFLINE   hunter3000

hunter3000

    Autor najlepszego postu 2013 roku

  • Zwycięzca konkursu
  • 688 posts
    • Time Online: 25d 17h 43m
  • Kraj | Country:
  • Miasto | City:
    Sanok
  • Telefon | Phone:
    Samsung Galaxy S3 | Lenovo IdeaTab S6000
  • Firmware :
    Zmienne
  • Android:4.3 | 4.2.2
  • Rom:Stock
  • Operator :
    Plus

Posted 15 October 2012 - 17:23

Please Login HERE or Register HERE to see this link!



Quote

For other devices with physical buttons, HTC or other, try pressing and holding the menu button during boot.

Pomogłem? Daj plusika.

Dołączona grafika


#6 OFFLINE   Jurij

Jurij
  • Banned
  • 9288 posts
  • Kraj | Country:
  • Operator :
    Orange GO

Posted 15 October 2012 - 17:50

No zgadza się, aby wejść w tryb awaryjny trzeba wyłączyć telefon, włączyć i podczas włączania naciskać klawisz menu aż do pojawienia się trybu awaryjnego. Z tym że to nie rozwiązuje problemu kolegi Erin, gdyż on chce się pozbyć trybu awaryjnego a nie w niego wchodzić ;)

#7 OFFLINE   hunter3000

hunter3000

    Autor najlepszego postu 2013 roku

  • Zwycięzca konkursu
  • 688 posts
    • Time Online: 25d 17h 43m
  • Kraj | Country:
  • Miasto | City:
    Sanok
  • Telefon | Phone:
    Samsung Galaxy S3 | Lenovo IdeaTab S6000
  • Firmware :
    Zmienne
  • Android:4.3 | 4.2.2
  • Rom:Stock
  • Operator :
    Plus

Posted 15 October 2012 - 21:59

Please Login HERE or Register HERE to see this link!



Quote

If the Safe mode label is still present, the article suggests that it may be necessary to press several keys to achieve the removal of the Safe mode label and its effect of suspending the other apps. In essence, we now move to the second discussion of entry into Safe mode:


1. Safe mode can be entered by pressing buttons at start-up. Most likely, this is what I did today as I was getting ready to leave for an appointment. The Safe Mode label freaked me out and when I could use the Rebooter app or any other app, I became scared.

2. I don't know exactly which buttons I pressed but it mostly likely was the System and Home (center big button) and maybe even the Escape/Back button on the right. My phone slipped slightly as I turned it on and my left thumb was flying as I manuevered my left hand to balance the phone.

3. The right combination of buttons, which supposedly are the same to enter Safe Mode, are the same to exit Safe Mode.

4. If you are certain you entered Safe Mode by accident - meaning you know you did not recently or just now installed an app that force closed Android, then you just have to find the combo to exit it.

5. The article suggests that pressing the volume buttons might clear the Safe Mode on the first reboot after initial entry into Safe Mode.

6. If the Safe Mode label disappears after pressing the volume buttons, your phone is okay.

7. If the label is still present, try rebooting the phone again.

Pomogłem? Daj plusika.

Dołączona grafika


#8 OFFLINE   Erin

Erin

    Autor najlepszego postu 2012 roku

  • Zwycięzca konkursu
  • 401 posts
    • Time Online: 79d 3h 59m
  • GG:
  • Kraj | Country:
  • Telefon | Phone:
    Xperia Z2 (więcej w "o mnie")
  • Android:KK
  • Operator :
    Plus

Posted 16 October 2012 - 07:20

po ponownym uruchomieniu telefonu wszystko śmiga
tylko trzeba było sobie ustawić na nowo kilka rzeczy

dzięki wielkie za pomoc

#9 OFFLINE   Mikołaj

Mikołaj
  • Administrator
  • 6553 posts
    • Time Online: 162d 4h 36m
  • Kraj | Country:
  • Miasto | City:
    Jarocin/Swarzędz
  • Telefon | Phone:
    Xperia S, W995, K770, K750
  • Android:4.1.2
  • Operator :
    PLAY

Posted 16 October 2012 - 09:10

Erin zanim zamkniemy temat, czy mógłbyś dokładnie opisać co musiałeś zrobić by tryb ten zniknął?

#10 OFFLINE   Erin

Erin

    Autor najlepszego postu 2012 roku

  • Zwycięzca konkursu
  • 401 posts
    • Time Online: 79d 3h 59m
  • GG:
  • Kraj | Country:
  • Telefon | Phone:
    Xperia Z2 (więcej w "o mnie")
  • Android:KK
  • Operator :
    Plus

Posted 16 October 2012 - 09:25

klawisz POWER i VOL + wciśnięte na raz, wywołają manualny ponowny reset telefonu po tym telefon wystartował prawidłowo bez trybu awaryjnego ;)

#11 OFFLINE   Mikołaj

Mikołaj
  • Administrator
  • 6553 posts
    • Time Online: 162d 4h 36m
  • Kraj | Country:
  • Miasto | City:
    Jarocin/Swarzędz
  • Telefon | Phone:
    Xperia S, W995, K770, K750
  • Android:4.1.2
  • Operator :
    PLAY

Posted 16 October 2012 - 09:38

Rozumiem czyli nic nie musiałeś usuwać, zmieniać, modyfikować. Zmyliło mnie: "trzeba było sobie ustawić na nowo kilka rzeczy". OK, dzięki, zamykam.

Problem został rozwiązany, a temat zamknięty. W razie innych problemów, proszę założyć nowy temat. Wszelkie reklamacje/uwagi /opinie/sugestie proszę zgłaszać do Redakcji Forum Sony Ericsson World poprzez PW.




0 user(s) are reading this topic